Вертикальные полосы


  • Всем привет!! Сразу извеняюсь если не по теме пишу просто не знаю к какои теме относится моя проблема. А проблема у меня заключается в том что совсем недавно когда включил комп появились непонятные вертикальные полосы. Ну думал хана видеокарте. Понес другу подключили к игоному компу и оказалась что карта в порядке. Вот теперь ума не приложу что с ним могло случится. Зделал пару фоток.(Извените за ошибки)



  • Перво-наперво проверьте кабель, соединяющий монитор с видеокартой - полностью его отсоедините, а потом аккуратно подсоедините обратно, если также всё останется, то попробуйте пошевелить соединение на мониторе и на видеокарте, бывает, что там отходит контакт, если и тогда ничего не изменится, то проверьте кабель на другом монике, если всё нормально с кабелем будет, то тогда возможно дело в мониторе. Монитор случайно не падал у вас, когда-нибудь? У меня после падения было что-то наподобие, я просто напросто его разбирал, отсоединял, потом соединял обратно и всё работало с пол-года, пока моник не тряханёшь случайно, но при такой беде, лучше его отнести в сервисный центр.



  • так раскажу все по порялку. хотел я проверить систесу оперативки и зделал на балванку образ с memtest 86. думал после работы какраз выходные и погоняю оперативку. когда уходил забыл выдащить цд. у меня брат младши пришел домои ну и включил комп а memtest то автоматом врубается а он думал что партаки с компом ну и включал и выключал его с кнопки питания. как он мне сказал только раза три попробывал в чем я сомневаюсь. вот теперь я думаю мож сам memtest убил комп или мож что его слишком часто с кнопки вырубали. А манитор и кабель рабочи так как я пользуюсь пока другим компом и на нем все работает отлично!!!!



  •  манитор и кабель рабочи так как я пользуюсь пока другим компом и на нем все работает отлично!!!!
    

    Memtest врятли что-то там бы нарушил, он(брат) же не настраивал тесты, а просто перезагружал комп.

    Ну если с кабелем и моником всё ОК, то остаётся только материнка, если есть возможность поставить другую видеокарту, заведомо рабочую, то сделайте и посмотрите что будет, если полосы также останутся, то тогда дело в материнке. Но перед этим я бы сделал так - отсоеденил бы все кабеля и платы расширения(память и тд.) от материнки, короче ВСЁ, кроме процессора с кулером, вытащил бы батарейку и дал бы постоять минут 5-10, после этого собрал бы обратно и стал бы проверять видеокарты, сначала родную, а потом заведомо рабочую, тестовую. Да, не надо отсоединять провода, которые идут на фронтальную панель корпуса системного блока.



  • Ну я нашел в чем проблема!! Сам вход куда ставится карта парится. Так как видеокарта у меня на подибие оператавки втыкается в слот. Так вот надавил на ние что то там защелкнулось и вауля все заработало!!! А за помощь всерагно спасибо!!!!:))



  • Вот только не поиму там всего один вход для видеокарты можно ли както это исправить???



  • Вот только не поиму там всего один вход для видеокарты можно ли както это исправить???
    

    Нет, нельзя. Какая у вас материнка?


8
Сообщения
1990
Просмотры
Войдите чтобы оставить сообщение

Внутренняя ошибка.

Упс! Похоже, что-то пошло не так!