12.3 предлагает установить Marvell RAID Virtual Device старее, чем у меня


  • У меня Marvell RAID Virtual Device v1.2.0.8300, drpsu не видит номера версии и предлагает ставить свою v1.2.0.1006.

    MatchFound
      Pack:     drp\Vista-7-x86\DP_MassStorage_wnt6-x86_1110
      Device:   Marvell RAID Virtual Device
      Score:    2
      Sign:     0
      ThisHWID: SCSI\ARRAYMARVELL_VIRTUAL_DEVICE__ [1]
      ThisVer:  06/16/2011,1.2.0.1006
      ThisInf:  x86\M\Marvell\2\STORPORT\mvnodrv.inf
      ThisSect: Marvell
      InstHWID: SCSI\ARRAYMARVELL_VIRTUAL_DEVICE__ [1]
      InstVer:  5-6-2011
      InstInf:  oem81.inf
      InstSect: NODRV
      Rank:     Same
      Verdict:  Driver can be updated
      Other HWIDs
        SCSI\ARRAYMARVELL_VIRTUAL_DEVICE__1.00
        SCSI\ARRAYMARVELL_VIRTUAL_DEVICE__
        SCSI\ARRAYMARVELL_
        SCSI\MARVELL_VIRTUAL_DEVICE__1
        MARVELL_VIRTUAL_DEVICE__1
        SCSIARRAY
        SCSI\ARRAY
        SCSI\RAW
    
    

    У меня в упомянутом там oem81.inf строчка

    DriverVer=05/06/2011,1.2.0.8300
    

    которую drpsu почему-то не видит.


2
Сообщения
3544
Просмотры
Войдите чтобы оставить сообщение

Внутренняя ошибка.

Упс! Похоже, что-то пошло не так!