Поиск драйвера для AVERMedia AVerTV MCE 116 Plus под Windows 7 64 bit.


  • Доброго времени суток. При переходе на Windows 7 64 bit столкнулся с проблемой отсутствия драйверов на свой ТВ-тюнер AVerTV MCE 116 Plus.
    Мои данные следующие:

    1. у меня настольный ПК:
    • ЦП AMD Phenom II X6 1055T, 3315 MHz (16.5 x 201);
    • Системная плата Gigabyte GA-890GPA-UD3H v2 (2 PCI, 3 PCI-E x1, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN, IEEE-1394);
    • Чипсет системной платы AMD 890GX;
    • Системная память 8188 Мб 4х2048 Kingston HyperX KHK8500D2K2;
    • Видеоадаптер NVIDIA GeForce GTX 460 (768 Мб);
    • Звуковой адаптер Realtek ALC892 @ ATI SB800 - High Definition Audio Controller;
    • Дисковый накопитель Hitachi HDS723020BLA642 SATA Disk Device (2000 Гб, 7200 RPM, SATA-III);
    • Дисковый накопитель ST31000340AS ATA Device (1000 Гб, 7200 RPM, SATA-II);
    • Дисковый накопитель ST315003 41AS SATA Disk Device (1500 Гб, 7200 RPM, SATA-II);
    • Дисковый накопитель WDC WD6000BLHX-01V7BV0 SATA Disk Device (600 Гб, 10000 RPM, SATA-III);
    • Оптический накопитель PIONEER DVD-RW DVR-118L ATA Device.
    1. Windows 7 Максимальная 64 bit;
    2. Устройство AVerMedia AVerTV MCE 116 Plus Аппаратный ID PCI\VEN_4444&DEV_0012&SUBSYS_C4391461&REV_01
    3. Лог программы прилагается
      Добавлю ещё на официальных сайтах присутствуют дрова под XP 32/64 и Vista 32/64. Попытки приручить их под семёркой не увенчались успехом. При установке от имени админа винда предлагала завершить неработающую программу. При установке через диспетчер устройств инсталлятор не находил подходящего драйвера. При принудительной установке устройство помечалось восклицательным знаком, либо при установке вываливался BSOD.


  • http://global-download.acer.com/GDFiles/Driver/TV%20Tuner/TV%20Tuner_AverMedia_2.2.0.13_Vistax64_A.zip?acerid=634068470758938934&Step1=Notebook&Step2=TravelMate&Step3=TravelMate%205210&OS=V01&LC=en&BC=Acer&SC=PA_7
    новее ничего наверное не найдешь, должен под Win 7 подходить
    больная тема - под Win 7 надо новое оборудование..



  • Спасибо большое. Всё оказалось как всегда проще простого. И проблема была связана больше с багом железа. Почему-то мне не повезло изначально воткнуть тюнер в слот, в котором аппаратный ID не правильно определился (У меня был PCI\VEN_4444&DEV_0012&SUBSYS_C4391461&REV_01, а должен быть PCI\VEN_4444&DEV_0016&SUBSYS_C4391461&REV_01). При перемещении карты в соседний слот аппаратный ID чудным образом изменился на нормальный и драйвер от висты стал как по маслу. Потом я решил поискать драйвер поновее и удалил старый. При обновлении конфигурации оборудования я увидел совсем чудесный момент – семёрка пошла к себе на узел на поиски драйвера, нашла его, скачала и установила.
    Единственной загадкой остаётся чем один PCI слот отличается от другого, но это уже не сильно волнует.
    P.S. Отдельное спасибо модератору форума QuarQ за помощь в решении моей проблемы.


4
Сообщения
5605
Просмотры
Войдите чтобы оставить сообщение

Внутренняя ошибка.

Упс! Похоже, что-то пошло не так!