Драйвер для системной платы Kobian PVM800M


  • Здравствуйте.
    Возникла следующая проблема:
    После переустановки Виндозы ХР, поставил Driver pack solution и в режиме эксперта установил все нужные драйверы. При попытке подключения к интернету (АДСЛ) выяснил, что драйвер для интернета не установлен. В "диспетчере устройств" вроде бы все нормально, нету никаких восклицательных знаков, но и нету вкладки "сетевые платы". "DPS" не находит никаких неустановленных драйверов. Все драйверы, которые требовалось обновить, были удалены и поставлены самые последние.

    Плата Kobian PVM800M

    Помогите разобраться с проблемой. Заранее благодарен.



  • скорее всего, коряво встала система, переустановите!
    1 что за хр у вас: sp1 , sp2, sp3 !?
    2 виевские чипсеты требуют осторожного отношения к установке драйверов к примеру вы можете установить вместо via, realtek драйвер за этим надо следить
    3 не ковыряли ли вы перед установкой виндовс, в биосе!? могли отключить встроенную сетевую карту , или баловались с разгоном?
    4 если вы установили "не ту виндовс" что стояла до этого возможно сама виндовс "карявая"



  • 
    1 что за хр у вас: sp1 , sp2, sp3 !? 
    

    sp3

    2 виевские чипсеты требуют осторожного отношения к установке драйверов к примеру вы можете установить вместо via, realtek драйвер за этим надо следить
    

    Посмотрел, стоит реалтековский драйвер. Снести? и поставить ВИА?

    3 не ковыряли ли вы перед установкой виндовс, в биосе!? могли отключить встроенную сетевую карту , или баловались с разгоном? 
    

    Нет.

    4 если вы установили "не ту виндовс" что стояла до этого возможно сама виндовс "карявая"
    

    Да, до этого стояла 2010 года уже не вспомню какая-то расширенная версия. Сейчас поставил другую.



  • Посмотрел, стоит реалтековский драйвер. Снести? и поставить ВИА?
    

    скорее всего да, но для полной уверенности надо видеть хвид этого устройства
    напишите его, а также пришлите логи программы (папка logs)



  • скорее всего да, но для полной уверенности надо видеть хвид этого устройства 
    напишите его, а также пришлите логи программы (папка logs)
    

    Нашел другой диск с ХР, сейчас переустанавливаю.



  • Переустановка не помогла. Но выход нашелся: банальной ручной установкой VIA Rhine II Fast Ethernet Adapter все заработало.
    Спасибо за помощь. Тему можно закрывать.


7
Сообщения
1803
Просмотры
Войдите чтобы оставить сообщение

Внутренняя ошибка.

Упс! Похоже, что-то пошло не так!