Не устанавливается программа


  • Хочу установить программу Джумла для созд.сайта. Загрузила - не устанавливается, не открывается... В помощи пишут - обновить драйвер видеокарты. Какую посоветуете и как лучше все это сделать? У меня ноутбук Acer Aspire 4720Z. Спасибо!



  • как лучше все это сделать?
    

    у вас операционка убинту, виндовс, мак ос, фридос?
    и вообще для чего вы ставите Джумлу? (любите язык суахили)...
    создавайте сайт на "укозе" (минимум проблем) и устанавливать ни чего не надо а также есть бесплатные сервисы на "вордпресе" в онлайне а также редактор "Sitecraft"
    а также надо знать

    Для работы Joomla 1.5 требуются:[7]
    
        PHP:
            PHP 4.3.10 или новее, рекомендуется 4.4.7, если установлен PHP 5.3.x в php.ini рекомендуется использовать директиву error_reporting = E_ALL & ~ E_NOTICE
        MySQL 3.23.x или новее, но не 6.x
        Apache 1.3.x или новее.
    
    Для версий 1.6, 1.7 и 2.5 требуются, как минимум, Apache 2.0, PHP 5.2.4 и MySQL 5.0.4.[8] Для версии 3.x требуются PHP 5.3.1 (Magic Quotes GPC off), MySQL 5.1+ (InnoDB support required), Apache 2.x+ (with mod_mysql, mod_xml, and mod_zlib)[9]
    

    а также знать основы программирования на выше описанных языках ..
    так что для начала запишитесь на курсы веб программирования и дизайна


3
Сообщения
1064
Просмотры
Войдите чтобы оставить сообщение

Внутренняя ошибка.

Упс! Похоже, что-то пошло не так!