Samsung RV520: не идет далее слов "Загрузка Windows"


  • На ноут Samsung RV520 поставил Windows 7 SP1 64-bit.

    Перегрузив пару раз машину уже после установки я столкнулся с надписью "Загрузка Windows" на черном экране,
    а над ней окно хотя долно поблескивая переливаться, но оно неподвижно. Даже полностью и не прорисовано.

    Также будет и если попытаться загрузиться с LiveCD Win7 от xalex-а.

    Пытаюсь загрузиться в "Safe Mode" - останавливается всё на загрузке файла CLASSPNP.SYS.

    В чем проблема ?..



  • Попробуйте поменять в биосе SATA Operation Mode (или как то так).
    Может помочь и обновление биоса.



  • Менял значение AHCI - **Enabled **и Disabled, а также разрядность дистрибутива "Windows 7 SP1". Это ничего не изменяло.

    Пробовал загрузиться сейчас на ноуте с LiveCD Win7 от xalex-а при вынутом HDD. Но тот же пейзаж.

    **HDD **подключил к своему стационарному компу и грузанув "Hirens LiveCD 15.1" снова промчался Викторией. С секторами порядок.



  • **~~~
    Пробовал загрузиться сейчас на ноуте с LiveCD Win7

    **
    вообще то в этом плане самые продвинутые сборки  LiveCD Win7 от **Xemom1**
    если и там будет картина маслом... вероятнее всего проблемы с памятью,  проверить мемтестом из под доса а также вытащить планку(и) и почистить школьным ластиком контакты 
    а также если не сбрасывали биос начните с него...
    отпишитесь


  • Сбросил BIOS. Не помогло.

    Ластика нет.

    Закатал на болванку "LiveCD Win7 by Xemom1" (06.08.2012) и грузясь выбирал сначала вариант загрузки x64 - встала картинка с окном и словом Загрузка Windows на чёрном фоне.

    А выбрав вариант загрузки x32 - прошло нормально.

    Что можно предпринять теперь имея удачную загрузку такого LiveCD ?


6
Сообщения
1441
Просмотры
Войдите чтобы оставить сообщение

Внутренняя ошибка.

Упс! Похоже, что-то пошло не так!