Помогите с настройкой переключаемых видеокарт!


  • Здравствуйте! Помогите, пожалуйста, после обновления драйверов пропали настройки переключаемых адаптеров. Раньше кликал правой кнопкой мыши по рабочему столу и появлялось меню с этими настройками, а сейчас его нет! Понимаю, проблема с ATI CCC, но не получается вернуть, как было. Пробовал уже установить штук десять разных версий драйверов ( и с оф. сайта, и с других сайтов), пробовал восстановление системы, после каждой неудачной установки чистил всякими программами вроде DU, Driver Cleaner и др., ничего не помогает. Даже диск с "родными" драйверами трёхгодичной давности не помог. Драйвера обновлял новой DriverPack Solution 14.12, сами драйвера обновились, а вот настройки переключения пропали.. Моя конфигурация:
    Ноутбук Samsung R423D/R523D
    Windows 7 64
    Mobile TripleCore AMD Phenom II N870, 1700 MHz
    и две видеокарты
    ATI Mobility Radeon HD 4200 Series (встроенная)
    AMD Radeon HD 6630M/6650M/6750M (Whistler)
    Ещё раз повторюсь, даже с оф. сайта AMD скачивал последние драйвера под эти видеокарты, при установке выдаёт ошибку! Подскажите, что я делаю не так? Как вернуть настройки переключения?


  • 4
    Сообщения
    983
    Просмотры
    Войдите чтобы оставить сообщение


  • @Dimash77 Я на страницах этого ФОРУМА 500 РАЗ ПИСАЛ КАК ИЗБАВИТЬСЯ от подобных проблем
    повторюсь 501

    1. сначала надо по удалять драйвера, причем это делать из диспетчера устройств в свойствах драйвера есть кнопка для этого
    2. потом после перезагрузки (винда уже не должна их найти) берем программу драйверсвипер и до удаляем остатки драйверов (выбрать из списка только нужное)
    3. перезагрузка , далее устанавливает с сайта производителя драйвера в следующем прорядке :из диспетчера устройств на встроенную видеокарту указывая на дистрибутив драйвера
    4. можно без перезагрузки установить драйвер на мощную (дискретную) для установки уже можно использовать инстоллтор самого драйвера (дабы установился ссс)
      удачи


  • Большое спасибо за ответ! Я уже столько всего перечитал, а вот напрямую из диспетчера ещё не удалял. Сейчас буду пробовать.



  • Не получилось.. Удалил через диспетчер, перезагрузил, почистил драйверсвипером, перезагрузил, начал устанавливать на встроенную из диспетчера, указал путь, пишет, драйвер не нуждается в обновлении, хотя карта даже отображается как VGA стандартный графический адаптер. Пробовал установить на дискретную, установка пошла, но на каком-то этапе выдало ошибку. Опять всё удалил, почистил, попробовал установить вручную, но как только доходит до установки ATI CCC, пишет, ошибка установки пакета. В общем, если больше ничего не подскажите, буду завтра винду переустанавливать, попробую на чистую поставить.


4
Сообщения
983
Просмотры
Войдите чтобы оставить сообщение

Внутренняя ошибка.

Упс! Похоже, что-то пошло не так!