Не работает Wi-Fi-адаптер "VEN_10EC&DEV_B723" в ноуте DEXP


  • На свежекупленном ноуте пытались подключиться к Wi-Fi-роутеру, но пишет то "Подключено", то "Ограниченный доступ". Интернет-странички не грузятся. Сбрасывал в Reset роутер и заново настраивал, это не повлияло. Подключился с планшета - на него интернет раздаётся без проблем. В ДУ ноутбука - нет вопросительного знака, либо восклицательного у WLAN-адаптера.
    Всё же я его удалил (поставив галку, что вместе с драйвером), и затем пытался ставить драйвер с DPSolution 14.6, 15.2, потом с DevID_info (два варианта пробовал, самых верхних из предложенного сайтом списка). Но всегда после перезагрузки ноута зайдя в ДУ можно было видеть знак восклицания у WLAN-адаптера и надпись прочесть раскрыв окно свойств:
    Это устройство было остановлено, поскольку оно сообщило о возникновении неполадок. (Код 43)

    PCI\VEN_10EC&DEV_B723&SUBSYS_B72910EC&REV_00
    PCI\VEN_10EC&DEV_B723&SUBSYS_B72910EC
    PCI\VEN_10EC&DEV_B723&CC_028000
    PCI\VEN_10EC&DEV_B723&CC_0280

    По LAN-разъёму интернет поступает. Web-странички подгружаются.

    Роутер TP-LINK, модель не посмотрел, но такой на четырёх ножках, с внутренней антеной.

    Ноутбук фирмы DEXP. Windows 7 ставили в магазе продавцы при покупке. Причём в ДУ есть пара вопросительных знаком: одно устройство названо "Display" (DPS 15.2 говорит, что это видюха nVidia), а другое - "Неизвестное устройство" (я зашёл в Сведения, и судя по ID оборудования это что-то связанное с USB). Не знаю с чего они там дрова ставили в магазе, продавцы ...


  • 1
    Сообщения
    492
    Просмотры
    Войдите чтобы оставить сообщение

Внутренняя ошибка.

Упс! Похоже, что-то пошло не так!